Single player enemies do not build anything

Discussion in 'Support!' started by floretsilva, March 2, 2017.

  1. floretsilva

    floretsilva New Member

    Messages:
    4
    Likes Received:
    1
    When I begin a fight in "Galactic War," the opposing commander does not move or construct units. I was expecting the AI to build things in order to make the game more entertaining.

    I have attached the logs from my game directory.

    OS: Linux
    Distribution: Debian 8 "jessie"
    Graphics drivers: nVidia 375.26
    PA "Classic" -- build version 99377, id 2016112199377

    Attached Files:

  2. cdrkf

    cdrkf Post Master General

    Messages:
    5,675
    Likes Received:
    4,757
    Hi, looks like you are running a lot of mods... can you add the '--nomods' parameter to the launch options and try again (you can do this either by launching through console and adding that after the launch command, or add it to 'command line options' under properties if running through steam)
  3. floretsilva

    floretsilva New Member

    Messages:
    4
    Likes Received:
    1
    The only mods listed in the interface are the "Community Chat" and "Community Tutorial," which I did not install.

    I believe those are installed by default in Steam copies.
  4. floretsilva

    floretsilva New Member

    Messages:
    4
    Likes Received:
    1
    Here are logs from a session with the bundled mods disabled.

    Still no behavior from the AI.

    Attached Files:

    cdrkf likes this.
  5. cdrkf

    cdrkf Post Master General

    Messages:
    5,675
    Likes Received:
    4,757
    Thanks, a bit too advanced for me... @mikeyh, @DeathByDenim?
  6. mikeyh

    mikeyh Post Master General

    Messages:
    1,644
    Likes Received:
    1,379
  7. floretsilva

    floretsilva New Member

    Messages:
    4
    Likes Received:
    1
    I uninstalled and reinstalled PA using steam. The game is now installed to Steam's default path: ~/.steam/steamapps/common/Planetary\ Annihilation/

    I still have no AI behavior. Logs from my most recent session are attached.

    Is there another path to which I should have installed?

    Attached Files:

Share This Page