1. Due to the new GDPR privacy policy. We want to inform you that by signing up for an Uber forum account you are agreeing to the following:

    1) Uber Entertainment keeps track of your account information to provide you with a good forum experience, but this does include personally identifiable information.

    2) We do not perform any analytics nor do we sell any of this information to third party sites.

    3) We do make use of cookies to help improve your forum experience and more information about how we use them can be found under the Help link down below.

    https://forums.uberent.com/help/cookies

[SOLVED] PA Sound doesn't work

Discussion in 'Support!' started by supraluminiquespeed, May 21, 2017.

  1. supraluminiquespeed

    supraluminiquespeed New Member

    Messages:
    4
    Likes Received:
    0
    My game music (every kind of sound) doesn't work, there is nothing. It's probably linked to the fact that I have two sound card online at the same time but I don't know how to fix the problem.
    I also don't know what file I need to upload here to help fixing that problem so please tell me !
  2. emarkus

    emarkus Active Member

    Messages:
    106
    Likes Received:
    64
    I have this problem under linux with all kind of applications. Not only Planetary Annihilation. I solved this problem by permanently disabling the wrong sound card.
  3. supraluminiquespeed

    supraluminiquespeed New Member

    Messages:
    4
    Likes Received:
    0
    How do I do that ? I never use the first one.
    EDIT : Disabled the unused sound card, didn't changed anything...
    Last edited: May 24, 2017
  4. mikeyh

    mikeyh Post Master General

    Messages:
    1,953
    Likes Received:
    1,666
    Last edited: May 28, 2017
  5. supraluminiquespeed

    supraluminiquespeed New Member

    Messages:
    4
    Likes Received:
    0
    Here are some logs :

    Attached Files:

  6. supraluminiquespeed

    supraluminiquespeed New Member

    Messages:
    4
    Likes Received:
    0
    Problem solved ! After moving the game folder to an other hard drive my game sound got back.
    I'm still curious why my D: drive can't acces to the sound folder on my C: drive while my F: drive can...
    Whatever, found the issue, everything's fine !

    Now that I think about it... I have two hard drives divided in 4 storage place : C: / D: / E: / F:
    Maybe, the C: and the F: are on the same hard drive while the D: and E: on the other which will explain why the D: hard drive can't reach the C: sound folders... while every other game that I have on the D: can...

    -Changed the title to SOLVED-

Share This Page